Hosting Requirements

Home » Installation & Setup » Hosting Requirements
Installation & Setup No Comments

To use Point Finder you must be running WordPress 3.8 or higher, PHP v5.4.x or higher, and mysql 5 or higher.
We recommend using Mediatemple for all your hosting needs.

IDEAL HOSTING SETTINGS FOR POINT FINDER

Below are the ideal memory related settings should you wish to use Point Finder into your WordPress site.

php.ini settings

max_execution_time = 600
memory_limit = 512M
post_max_size = 64M
upload_max_filesize = 64M

wp-config.php settings

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

If you don’t know what is this and how to implement it, please request your hosting provider for above setting and they should get this done for you pretty quickly.

Note: CURL library – Version 7.34.0 or later is required if you are using Paypal. You can test curl and TLS requirements by using this plugin